[scm][2/4] Remove unsupported Groovy versions: support only supported Groovy versions.

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[scm][2/4] Remove unsupported Groovy versions: support only supported Groovy versions.

Russel Winder-4
Commit
755c04188215c88333c3b307311c26efd8f3320d
Branch
master
Author
Russel Winder <[hidden email]>
Date
Tue, 3 Mar 2015 17:53:15 +0000
Message
Remove unsupported Groovy versions: support only supported Groovy versions.

Changed file settings.gradle

14 14  //
15 15  //  Author: Russel Winder <[hidden email]>
16 16  
17  include 'gant', 'gant_groovy2.0', 'gant_groovy2.1', 'gant_groovy2.2', 'gant_groovy2.3', 'gant_groovy2.4'
17  include 'gant', 'gant_groovy2.3', 'gant_groovy2.4'