[jira] [Resolved] (GROOVY-9819) bump jsp-api/servlet-api versions to 2.3.3/4.0.1

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[jira] [Resolved] (GROOVY-9819) bump jsp-api/servlet-api versions to 2.3.3/4.0.1

Eric Milles (Jira)

     [ https://issues.apache.org/jira/browse/GROOVY-9819?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Paul King resolved GROOVY-9819.
-------------------------------
    Fix Version/s: 4.0.0-alpha-2
                   3.0.7
         Assignee: Paul King
       Resolution: Fixed

Proposed PR merged.

> bump jsp-api/servlet-api versions to 2.3.3/4.0.1
> ------------------------------------------------
>
>                 Key: GROOVY-9819
>                 URL: https://issues.apache.org/jira/browse/GROOVY-9819
>             Project: Groovy
>          Issue Type: Dependency upgrade
>            Reporter: Paul King
>            Assignee: Paul King
>            Priority: Major
>             Fix For: 3.0.7, 4.0.0-alpha-2
>
>          Time Spent: 1h
>  Remaining Estimate: 0h
>




--
This message was sent by Atlassian Jira
(v8.3.4#803005)