[jira] [Commented] (GROOVY-8304) Upgrade Apache Ivy from 2.4.0 to a newer version

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[jira] [Commented] (GROOVY-8304) Upgrade Apache Ivy from 2.4.0 to a newer version

JIRA jira@apache.org

    [ https://issues.apache.org/jira/browse/GROOVY-8304?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16150485#comment-16150485 ]

Aurélien Pupier commented on GROOVY-8304:
-----------------------------------------

{quote}Aurélien Pupier What steps were you using to run the tests?{quote}

I was using "gradlew test"

{quote} If you leave off the GROOVY-8305 "fix", does the build pass for you?{quote}

The tests are failing also on the master branch without any modifications

> Upgrade Apache Ivy from 2.4.0 to a newer version
> ------------------------------------------------
>
>                 Key: GROOVY-8304
>                 URL: https://issues.apache.org/jira/browse/GROOVY-8304
>             Project: Groovy
>          Issue Type: Dependency upgrade
>    Affects Versions: 2.6.0-alpha-1
>            Reporter: Aurélien Pupier
>         Attachments: ivy_snapshot.patch, test-GrapeIvyFailures-with2.4.0.zip, test-GrapeIvyFailures-with2.5.0-SNAPSHOT.zip
>
>
> Apache Ivy is preparing a new release https://www.mail-archive.com/ivy-user@.../msg06244.html
> it would be nice to upgrade to the new version (or even to test it before it is released)
> there are several blocker and critical bug fixed: https://issues.apache.org/jira/projects/IVY/versions/12320744



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)