incubator-groovy git commit: groovy-sql: update test dependency (no longer need jdk5 artifact)

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

incubator-groovy git commit: groovy-sql: update test dependency (no longer need jdk5 artifact)

paulk
Repository: incubator-groovy
Updated Branches:
  refs/heads/master 082c846a8 -> d854f6809


groovy-sql: update test dependency (no longer need jdk5 artifact)


Project: http://git-wip-us.apache.org/repos/asf/incubator-groovy/repo
Commit: http://git-wip-us.apache.org/repos/asf/incubator-groovy/commit/d854f680
Tree: http://git-wip-us.apache.org/repos/asf/incubator-groovy/tree/d854f680
Diff: http://git-wip-us.apache.org/repos/asf/incubator-groovy/diff/d854f680

Branch: refs/heads/master
Commit: d854f6809cc4adba46909cef587a474ad0920e7e
Parents: 082c846
Author: Paul King <[hidden email]>
Authored: Sat Apr 18 08:56:23 2015 +1000
Committer: Paul King <[hidden email]>
Committed: Sat Apr 18 08:56:23 2015 +1000

----------------------------------------------------------------------
 subprojects/groovy-sql/src/spec/test/SqlTest.groovy | 2 --
 1 file changed, 2 deletions(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/incubator-groovy/blob/d854f680/subprojects/groovy-sql/src/spec/test/SqlTest.groovy
----------------------------------------------------------------------
diff --git a/subprojects/groovy-sql/src/spec/test/SqlTest.groovy b/subprojects/groovy-sql/src/spec/test/SqlTest.groovy
index 40e237f..22d087f 100644
--- a/subprojects/groovy-sql/src/spec/test/SqlTest.groovy
+++ b/subprojects/groovy-sql/src/spec/test/SqlTest.groovy
@@ -330,8 +330,6 @@ class SqlTest extends GroovyTestCase {
               def rowClosure = { row -> assert row.FIRSTNAME == 'Dierk' }
               sql.eachRow("SELECT firstname FROM Author WHERE firstname = 'Dierk'", metaClosure, rowClosure)
               // end::sql_basic_rs_metadata3[]
-              // build currently uses the jdk5 classifier version of hsqldb.jar which is JDBC 3
-              // TODO remove this classifier since we now require jdk6+
               // tag::sql_basic_table_metadata[]
               def md = sql.connection.metaData
               assert md.driverName == 'HSQL Database Engine Driver'