About STC on 2.4.x

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

About STC on 2.4.x

Daniel.Sun
Hi all,

       Many fixes on STC are only for 2.5+, they are not merged into
2.4.x(It's quite hard to merge). So if you have any issue on STC, please try
2.5+ first.

       In addition, we have been trying to refine STC, the next fixes are
only for 2.5+ too, so we strongly recommend you upgrade groovy to 2.5.x,
which requires Java7+ and is more powerful and efficient than 2.4.x.

Cheers,
Daniel.Sun




-----
Daniel Sun
Apache Groovy committer
Blog: http://blog.sunlan.me 
Twitter: @daniel_sun

--
Sent from: http://groovy.329449.n5.nabble.com/Groovy-Users-f329450.html
Daniel Sun
Apache Groovy committer

Blog: http://blog.sunlan.me
Twitter: @daniel_sun